Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
AES for TNCA
#1
Hello all,
I bought the new version TNCA 2012 but find out there is no
support for AES????FSX and FS9.
Will it be there soon???
Reply
#2
Hello,

The AES for Aruba is for the old version. We have to wait until AES' next update to have Aruba 2012 version compatible.

Best Regards,

Leandro Machado
http://www.TropicalSim.com
Reply
#3
OK we wait for that to be happend the,Smile))

Thanks for the quick respons.

Geert
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)