Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problema de textura em TNCA2012
#1
Ola pessoal,
Estou com um probleminha em TNCA-2012 e gostaria da ajuda de voces. Tem umas arvores que parecem ser pra fs9 como podem ver na foto abaixo:
[Image: 30pck.jpg]

Alem do cenário, estou usando o mesh mesA da Ceaero e o pacote de landclass da SceneryTech pras Americas (Todos os dois em nivel abaixo do cenario de TNCA). Mas como podem ver, acho que é problema de textura não? Se precisar tenho todos os dados para confirmar compra no simmarket.com.

Mais uma vez obrigado e um otimo inicio de ano para vocês.
Reply
#2
Olá Flávio,

Isso me parece algum problema com as arvores do autogen e não arvores do cenário em sí. Nos demais aeroportos as arvores estão normais? Verifique algum aeroporto default na mesma região.

Por acaso não instalaste algum add-on que substitua a arvore do autogen por alguma outra?

As arvores autogen default ficam na pasta fsx\scenery\global\texture. Começam com "veg". Com o SP2 do FSX instalado, são 19 arquivos do dia 5/12/2006, 31 do dia 6/26/2006, 8 do dia 7/3/2006, 2 do dia 7/17/2006, 10 do dia 7/20/2006, 2 do dia 7/23/2006, 4 do dia 7/26/2006, 9 do dia 7/28/2006, 3 do dia 7/29/2006, 43 do dia 8/10/2006, 5 do dia 8/21/2006, 36 do dia 1/29/2007 e por fim 1 do dia 1/30/2007.

Abraços,

Leandro
Reply
#3
Ola Leandro, obrigado pela resposta! Interessante que eu tenho 1 textura a menos na sua contagem de texturas ai e em alguns casos as datas estão diferentes, mas eu tenho o acceleration instalado.
Bem, sobre esse problema de textura só notei nesse aeroporto, pois fiz um voo de Curaçao, por acaso cenario de vocês tambem, (+- 150NM de lá) e todas as arvores estavam normais por lá na saida. Foi somente na aproximacao que notei essas arvores estranhas ai. Voce tem alguma sugestão de outro local, por exemplo com aeroporto default para que eu possa testar?
Existe alguma forma de saber exatamente qual a textura em questão para que eu possa tentar substituir por uma valida?

Obrigado e grande abraço!
Reply
#4
Oi Leandro!
Hoje comecei um voo a partir de TNCA mesmo. E olha ai:
[Image: hUEyj.jpg]
Tudo normal!! E te juro que não mexi em nada. O que pode ser isso? Um bug do fsx que não carrega as texturas direito?  ???
De qualquer forma pode passar a regua, tá tudo normal.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)