Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
TropicalSim News Update
#21
Thanks Leandro!

So I take it there will be no more changes to get these great airports into the latest p3d?
Reply
#22
Hi,

You're welcome.

We don't charge for updates for the same version of a product.

If a new version is released, customers of an older version have a discount, for example users of Punta Cana 2014 received a discount to purchase Punta Cana 2016.

Best,

Leandro
Reply
#23
Hmm ok but do you jave any plans for new verdions or at least updates for these?

Buenos Aires
Sao Paulo
Rio de Janeiro


I want to purchase a few but want to know if Inwill be able to use them in p3d, at least later.

Thanks.
Reply
#24
Hi,

We don't have any plans for SAEZ at the moment.

SBGR is fully updated with the new terminal, there's no need for a newer version right now. It's also compatible with Prepar3d v2 (consequently v3... our v2 versions although not officially listed as v3 all work in v3 as they do in v2. It's the FSX/P3Dv1 versions that are not always compatibly with v2/v3 due to backward compatibility cutbacks by Lockheed Martin).

As for Rio Galeão, last thursday was the inauguration of the new terminal and today, May 23rd, the first day of operation of the new terminal. We should have some exciting news on this front by the end of this month.

Best,

Leandro
Reply
#25
(05-23-2016, 05:32 PM)TropicalSim link Wrote: As for Rio Galeão, last thursday was the inauguration of the new terminal and today, May 23rd, the first day of operation of the new terminal. We should have some exciting news on this front by the end of this month.

Any news for SBGL airport and the new terminal? In P3D version 3.3.5 some objects are sinking in the ground. Sad
Thanks
Reply
#26
Hi,

Which airport is sinking into the ground? If it's the current SBGL that you are referring to, it is officially compatible with FS9, FSX and Prepar3d. It was released before Prepar3d v2 or v3 existed. Our new Rio will be fully compatible with FS9, FSX, Prepar3d, Prepar3d v2 and Prepar3d v3. 

Best Regards,

Leandro Machado
http://www.TropicalSim.com
Reply
#27
Anxiously waiting for the new SBGL, even if I have to pay for the update. Smile
Reply
#28
Saw that I can get a discount for the FSX SBGL 2015 as I have the 2012 version.

Do I need to uninstall the 2012 version first.

Also how will it affect the AES which I have for SBGL.
Reply
#29
(06-30-2016, 03:56 PM)henry link Wrote: Saw that I can get a discount for the FSX SBGL 2015 as I have the 2012 version.

Do I need to uninstall the 2012 version first.

Also how will it affect the AES which I have for SBGL.

Hey hey hey.... it's 2016.  Big Grin

AES should probably work, but you'll have the old style jetways. Even on the old terminais the jetways have been replaced in real life with the same model as used in the new south pier, we reflected this change in your addon. If you don't mind outdated jetways and not having AES for the new south pier terminal, than you can use it no problem.

Seeing as how we have included SODE animated Jetways you can probably get by until AES releases a proper update for SBGL 2016.

Uninstalling the old version is required, yes. We made a note of this on the readme PDF file that opens automatically after the installation to remember the previous customers.
Reply
#30
The AES 2012 jetways do not work in 2016, I had no jetways at the older gates and TropicalSim default jetways at the new gates.

Have you been in contact with Aerosoft about updating the AES for the 2016 scenery.

Not an expert as regards to using SODE as I have many airports with AES.

Please see attached image showing AES in the 2012 version.

I want AES jetways to show on all the gates where possible to enhance your great scenery.


Attached Files
.jpg   SBGL 2012 FSX with AES.jpg (Size: 327.02 KB / Downloads: 9)
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)