Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
KDCA,SBGL and SAEZ for P3Dv4
#1
Hi, I am tidying up my scenery collection and wanted to know if it was possible to use these three TS sceneries in P3Dv4:

KDCA
SBGL(2012)
SAEZ(2013)

Regards
Geoff
Reply
#2
Hello,

You can use them, but they are not officially P3Dv4 products, so you use them as is, no product support is provided for these versions on the P3Dv4 platform. They should mostly work, with a glitch or two here and there and maybe some FPS loss in relation to our P3Dv4 products which use the P3Dv4 SDK compilers.

Best Regards,

Leandro Machado
http://www.TropicalSim.com
Reply
#3
Leandro, Thankyou for your reply.

I thought I saw later versions for them. If so, how do I upgrade them?
Can you advise me of the best way to install them into P3Dv4?
Will you ever update them for P3Dv4?

I have been reading some of the posts on the forum...Sounds a really happy place with good open and honest dialogue and not the constant whinges..... 

Regards
Geoff
Reply
#4
Hello,

Both SAEZ 2016 and SBGL 2016 have versions which are for P3Dv2/v3. Still not P3Dv4, but like we have said all along here and via e-mail when asked about P3Dv4 compatibility (does not apply to SBGL2012 and SAEZ2013 since they do not have an P3Dv2/v3 version, only P3Dv1 which basically all FSX airports are compatible with), all our P3Dv2v3 native sceneries will work exactly the same in P3Dv4, only it will not have the dynamic lighting nor the benefits that models compiled with the P3Dv4 sdk have in terms of higher FPS.

In terms of upgrading, just login to the same simmarket account you used when you purchased the first version so when you purchase the newer versions, the discounts are applied automatically.

Best,

Leandro
Reply
#5
(11-25-2017, 03:59 PM)TropicalSim Wrote: Hello,

Both SAEZ 2016 and SBGL 2016 have versions which are for P3Dv2/v3. Still not P3Dv4, but like we have said all along here and via e-mail when asked about P3Dv4 compatibility (does not apply to SBGL2012 and SAEZ2013 since they do not have an P3Dv2/v3 version, only P3Dv1 which basically all FSX airports are compatible with), all our P3Dv2v3 native sceneries will work exactly the same in P3Dv4, only it will not have the dynamic lighting nor the benefits that models compiled with the P3Dv4 sdk have in terms of higher FPS.

In terms of upgrading, just login to the same simmarket account you used when you purchased the first version so when you purchase the newer versions, the discounts are applied automatically.

Best,

Leandro

Hello is a native version of SBGL in the works for P3Dv4?
Reply
#6
Not at the moment, we don't expect an update to SBGL in the near future.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)